it-swarm-fr.com

android-studio

Enregistrement de fichiers dans Android - Pour les débutants (stockage interne / externe)

la liste déroulante Nom de la classe et Nom de la méthode est manquante (paramètre Visual Studio)

Existe-t-il un moyen de zoomer sur l'éditeur de texte Visual Studio avec un raccourci clavier?

Comment redémarrer Visual Studio manuellement?

Visual Studio continue de planter: Erreur d'application

Comment référencez-vous un groupe de capture avec regex find et replace dans Visual Studio 2012, 2013, 2015 et VS Code

Est-il possible d'installer deux versions différentes de Visual Studio sur le même ordinateur?

Toutes les bibliothèques com.Android.support doivent utiliser exactement la même spécification de version.

Impossible de résoudre la variable '$ {animal.sniffer.version}' lors de la migration vers AndroidX

Android Studio: Echec de la synchronisation du dégradé: Connexion expirée: connexion

L'annotation de support n'existe pas après la mise à niveau vers Android Studio 3.0

commons-logging définit les classes en conflit avec les classes maintenant fournies par Android après Android Studio Update

Mise en forme automatique inattendue de la présentation XML dans Android Studio

Existe-t-il un raccourci de code de format pour Visual Studio?

Avertissements "A un élément enfant non valide" dans Microsoft.Common.Targets lors de la construction

Puis-je enregistrer / lire des macros dans Visual Studio 2012/2013/2015/2017?

Visual Studio 2012/2013 ouvre un fichier en un seul clic

Les résultats de recherche n'affichent pas les résultats

Pourquoi intellisense et la suggestion de code cessent-ils de fonctionner lorsque Visual Studio est ouvert?

Visual Studio - impossible de déboguer les tests

Puis-je séparer le volet de conception du volet XAML dans Visual Studio?

Visual Studio - vdproj est incompatible

Comment faire savoir au programme d'installation de Visual Studio 2015 que j'ai déjà Android SDK?

Android Studio: Impossible de trouver com.Android.tools.build:gradle:2.0.0-alpha2

Pourquoi AppTheme.NoActionBar ne fonctionne-t-il pas?

Création de Gradle: échec de l'exécution pour la tâche ': app: lint'

Impossible de trouver la méthode Android () pour les arguments

Comment utiliser la nouvelle mise en page de contrainte Android pour réduire la hiérarchie des vues

Android Studio 2.2 Aperçu de toutes les tailles d'écran manquantes

Boutons de configuration de contrainte pour Android Studio 2.2 non visibles

android studio 2.2 bouton d'actualisation de l'éditeur de mise en page

Android Studio: Echec de la synchronisation avec Gradle avec support-v4-24.1.1.jar

Android Studio 2.2 Stuck at Building Gradle Informations sur le projet lors de l'importation d'un projet existant

Canary Android Studio 2.3: option "Lancer le gestionnaire de SDK autonome" manquante dans "Gestionnaire de SDK"

La liaison de données ne fonctionne pas après la mise à niveau d'Android Studio 2.3

Android Studio ne parvient pas à installer la mise à jour (erreur: impossible de lire ou de créer le fichier de propriétés d'installation.)

Comment utiliser la liaison de données et Kotlin dans Android Studio 3.0.0

Dépendance Android a une version différente pour la compilation et l'exécution

Android studio 3.0 Canary 6 Une erreur s'est produite lors de l'exécution de com.Android.build.gradle.tasks.MergeResources $ FileGenerationWorkAction.

Erreur Android Studio CMake: Echec de la commande de génération

Project.gradle manquant dans Android Voir

Gradle Stuck et prend longtemps après la mise à jour de la mise à jour stable d'Android studio 3.0

Problèmes de rendu pour l'aperçu de la présentation d'Android Studio 3.0

Android Migration Studio 3.0 erreur AAPT2

Erreur Gradle après la mise à jour: com.Android.tools:sdk-common

Android Studio 3.1 ne peut pas résoudre le symbole (thèmes, widget, attr, etc.)

IOException: impossible de trouver le code d'octet lors de la mise à niveau vers Android Studio 3.1

Code d'état 407 reçu du serveur: authentification proxy requise

Devrais-je ajouter .idea / caches / build_file_checksums.ser à .gitignore?

Où se trouve le bouton "Projet de synchronisation avec des fichiers de gradation" dans Android Studio 3?

Après la mise à jour Android Studio 3.1, je reçois ces avertissements après chaque construction

Android Studio 3.1.2: Échec de la résolution: exécution

Impossible de transformer le fichier 'some-lib-release.aar' afin qu'il corresponde aux attributs {artefactType = traité-aar} à l'aide de la transformation de JetifyTransform.

Échec de la synchronisation Gradle: Échec du projet d'installation: Null

31.0.0 n'est pas une version valide du SDK. Les options sont 26.0.0 non versionnées

Android Studio Impossible d'effectuer un zoom avant/arrière dans l'éditeur de mise en page

Dépassement de la limite de surcharge du GC lors de l'activation de R8 Shrinker dans Android Studio 3.4

Mise à niveau vers Android studio 3.4 - Aapt2InternalException: AAPT2: échec du démarrage du démon

Impossible d'activer le mode hors ligne de Gradle sur Android Studio 3.6

Android Studio 3.6: Impossible d'exécuter apk sur l'émulateur ou l'appareil

Android Studio 3.6.1 avec Gradle Plugin Version 3.6.1 et Gradle Version 5.6.4 ne fonctionne pas

Erreur lors de la création du projet avec le support NDK après la mise à jour vers Android Studio 4.0 à partir de la version 3.6

Emplacement du SDK introuvable. Définir l'emplacement avec sdk.dir dans le fichier local.properties ou avec une variable d'environnement Android_HOME

Le projet contient déjà un module portant ce nom - Android Studio

Android Studio AAPT err: erreur libpng: pas un fichier PNG

Split lib_main a été défini plusieurs fois

Importer le projet Eclipse dans Android Studio - Erreur "ce projet fait référence à l'espace de travail Eclipse ..."

La version 2.10 de Gradle est requise. La version actuelle est 2.8 Erreur

Test du sélecteur d'artefact manquant / disparu des variantes de build dans Android Studio 2 Beta 5

Android Studio, Git et trois façons fusionnent

La synchronisation de Gradle a échoué: 'com.Android.build.gradle.BasePlugin' n'implémente pas l'interface du plugin

Android Studio 2.2. Erreur Preview 1: "Veuillez utiliser JDK 8 ou une version plus récente"

Android Erreur studio: Erreur: erreur CreateProcess = 216, cette version de% 1 n'est pas compatible avec la version de Windows que vous exécutez.

Méthode non prise en charge: AndroidProject.getPluginGeneration () lors de l'exécution du projet

Android studio 2.3: impossible d'initialiser la classe org.jetbrains.kotlin.Android.actions.NewKotlinActivityAction

Reformater tous les fichiers du projet dans Android Studio

L'application Android ne se charge pas dans Emulator après la mise à jour d'Android Studio 2.3

Erreur Gradle après la mise à jour vers Android Studio 2.3

Erreur: impossible d'initialiser la classe com.Android.ide.common.util.ReadWriteProcessLock après la mise à jour vers A.S. 2.4

Avertissement: commentaire Javadoc pendant

L'installation ne s'est pas terminée correctement. voir le IDE connectez-vous pour plus de détails - Android studio

Echec de la synchronisation de Gradle: expiration de la connexion: consulter IDE connectez-vous pour plus de détails

Impossible de compiler sous Android Studio 3.0 Canary 1

Quel est le <module> /release/output.json généré par Android Studio

Erreur Android Studio 3.0. Migrer les configurations de dépendance pour les modules locaux

Android Studio 3 - Est-il possible de prendre une capture d'écran ou d'enregistrer l'écran?

Impossible de lancer AVD sur macOS 10.13

Erreur: Jack est requis pour prendre en charge Java 8 fonctionnalités linguistiques. Activez Jack ou supprimez la compatibilité source JavaVersion.VERSION_1_8

Le profileur Android n'est pas pris en charge pour les appareils KitKat/Google Glass dans Android Studio 3.0.

Android Source Generator: Erreur: Impossible de trouver le paquet pour les messages avec le nom de base.AndroidJpsBundle

Erreur: (1, 0) plug-in avec l'ID 'kotlin-Android-extensions' introuvable

Erreur: appel de méthode ambigu. FindViewById (int) dans AppCompactActivity et Activity

Android studio 3.0: Impossible de résoudre la dépendance pour: app @ dexOptions/compileClasspath ': impossible de résoudre le projet: animateurs

Mise à niveau d'ANDROID STUDIO 3.0: Erreur: impossible de résoudre tous les fichiers pour la configuration ': app: xxxxxxxDebugCompileClasspath'

Impossible de charger la classe 'com.Android.builder.Version' après la mise à niveau vers Android Studio 3.1

Impossible de trouver com.Android.tools.lint: lint-gradle Android Studio 3

RegisterResGeneratingTask est obsolète, utilisez registerGeneratedFolders (FileCollection)

Erreur de construction de Gradle dans Android Studio 3.0

Plusieurs fichiers ont été trouvés avec le chemin indépendant du système d'exploitation «org / Apache / http / client / version.properties»

Après la mise à jour d'Android Studio 3.0, impossible de générer le projet.