it-swarm-fr.com

gradle

L'homologue n'est pas authentifié lors de l'importation du projet Gradle dans Eclipse

Exclure le même groupe de plusieurs dépendances dans Gradle?

Comment inclure manuellement un package aar externe à l'aide du nouveau système de génération Android Gradle

Copier le projet existant avec un nouveau nom dans Android Studio

comment ajouter la date build à versionNameSuffix sur gradle

Gradle build null console object

Existe-t-il un moyen d'intégrer Eclipse à Gradle dans le projet Android?

Comment ajouter une dépendance de fichier .jar locale au fichier build.gradle?

Remplacer les ressources avec gradle selon buildType

Comment inclure une dépendance de module de bibliothèque dans un projet Android Studio?

Définissez Android version de l'application à l'aide de Gradle

AutoCréation VersionCode avec gradle des propriétés supplémentaires

Android Problème de Gradle Studio mise à niveau vers la version 0.5.0 - Migration Gradle de 0.8 à 0.9 - Aussi Android Mise à niveau de Studio vers 0.8.1

Forcer Android Studio à télécharger et installer Gradle 1.10 ou 1.1

Pourquoi y a-t-il deux fichiers build.gradle dans un projet Android Studio?

Gradle: Erreur: plusieurs bibliothèques portant le nom de package "com.google.Android.gms"

La version 1.10 de Gradle est requise. La version actuelle est 2.0

Android Gradle Studio ne compile pas la version spécifiée

Comment associer une révision des services Google Play à une version d'installation?

Android Studio Version non prise en charge de Gradle Plugin

Comment personnaliser le nom de fichier APK pour les variantes de produit?

Impossible de trouver la propriété 'outputFile' sur com.Android.build.gradle.internal.api.ApplicationVariantImpl

Comment ajouter des options de compilateur Java lors de la compilation avec Android Gradle Plugin?

Impossible d'installer la distribution Gradle à partir de 'https://services.gradle.org/distributions/gradle-2.1-all.Zip'

Android Studio - Erreur de synchronisation du dégradé

Avertissement Gradle: déclaration de retour groovy manquante

Échec de la fusion du manifeste: uses-sdk: minSdkVersion 1 ne peut pas être plus petit que la version 7

Comment obtenir la saveur actuelle dans Gradle

Android dimensions de la saveur du studio gradle, les variantes de construction ne fonctionnent pas correctement

Pourquoi est-ce que j'obtiens l'erreur "Impossible de trouver com.Android.tools.build:gradle"?

La dépendance de Gradle fournie est AAR pas JAR

Erreur: L'exécution a échoué pour la tâche ': app: packageRelease'. > Impossible de calculer le hachage de /../AndroidStudioProjects/../classes.jar

Quelle est la syntaxe pour écrire des commentaires dans le fichier build.gradle?

Quelle est la signification de: incremental, preDexLibraries, jumboMode, inside dexOptions?

Impossible de trouver la propriété 'xxxx' sur com.Android.build.gradle.AppExtension_Decorated

Conflit avec la dépendance 'com.Android.support:support-annotations'. Les versions résolues pour app (23.1.0) et test app (23.0.1) diffèrent

Erreur: impossible de trouver la cible avec la chaîne de hachage 'Android-21'

Comment définir un chemin d'inclusion C/C++ avec Gradle Experimental Plugin?

Erreur: hôte inconnu services.gradle.org. Vous devrez peut-être ajuster les paramètres de proxy dans Gradle

Android Le plugin Studio est trop ancien

Comment ajouter une dépendance .aar dans le module de bibliothèque?

la configuration du projet ': app' n'a pas réussi à trouver la révision de Build Tools

Existe-t-il une valeur maximale pour versioncode?

Erreur lors de la conversion du bytecode en dex: cause: Java.lang.RuntimeException: classes d'analyse des exceptions - Android studio 2.0 beta 6

Le niveau de construction d'Android est trop lent (résolution de dépendance).

Android Studio: résolution des classes en double

Quelle est la différence entre "minifyEnabled" et "useProguard" dans le Android plug-in de Gradle?

Erreur: conflit avec la dépendance "com.google.code.findbugs: jsr305"

Plusieurs fichiers dex définissent Lcom/google/firebase/FirebaseException

Echec de la construction de la génération: Java.util.Zip.ZipException: entrée en double: org/Apache/commons/io/CopyUtils.class

Erreur: L'exécution a échoué pour la tâche ': app: prepareDebugAndroidTestDependencies'. > Erreur de dépendance. Voir console pour plus de détails

Profils Maven équivalents à Gradle

Erreur: Impossible de modifier les dépendances de la configuration ': app: _debugAnnotationProcessor' après sa résolution.

Comment spécifier la compatibilité source et cible dans le module Java?

transformClassesAndResourcesWithProguardForRelease FAILED

Comment configurer le serveur proxy pour Gradle?

Comment créer le gros pot avec le script Gradle Kotlin

Comment exclure certains fichiers de la compilation Android Studio?

erreur de réinitialisation de la connexion au studio Android

Test Gradle Erreur de compilation

Gradle 4.0 Impossible de trouver une configuration correspondante

React Native Generating Signed APK "Fichier KeyStore non défini pour la signature de la version de configuration"

Quelle est la différence entre implémentation et compilation dans Gradle?

Comment résoudre le plugin Gradle nécessite Studio 3.0 minimum

Android Studio 3.0 Beta 1: Impossible de résoudre: com.Android.support:multidex:1.0.2

ext dans buildscript ne peut pas être reconnu par Gradle Kotlin DSL

Erreur: impossible de trouver com.Android.tools.build:gradle:3.3. Augmentation du problème après la mise à niveau de la version Gradle pour Splunk: mint-Android-sdk

Android Gradle Implementation vs CompileOnly Performance

On gradle: 3.0.0 Plusieurs fichiers ont été trouvés avec le chemin indépendant du système d'exploitation 'META-INF/ASL2.0'

Android Gradle - Quoi utiliser au lieu de compileOnly?

Changer le dossier de sortie apk dans Gradle 4.1

La propriété CompileOptions.bootClasspath est obsolète.

Gradle Kotlin DSL: Définissez la version Kotlin dans un lieu unique

Impossible d'obtenir la propriété «compileSdkVersion» sur l'extension de propriétés supplémentaires car elle n'existe pas. Ouvrir le fichier

Dupliquer la valeur de la ressource 'attr/tint'

Impossible de copier les dépendances de configuration après la mise à niveau du plug-in Gradle pour Android Studio vers 3.0.1 et Gradle vers 4.1

Erreur de dégradé Android lorsque l'attribut de style de synchronisation est introuvable

Erreur: "Configuration 'compile' est obsolète et a été remplacé par 'implémentation'.", Bien qu'aucun "compile" ne soit présent dans gradle

Pour démarrer un démon Gradle, il n’est pas possible de réutiliser un démon occupé et six autres, utilisez --status pour plus de détails.

Android n'a pas pu notifier l'auditeur d'évaluation du projet

Android Studio 3.1: impossible de trouver org.jetbrains.trove4j: trove4j: 20160824

AppCompatDelegate Impossible d'instancier l'inflater de vue personnalisé Android.support.v7.app.AppCompatViewInflater

Impossible de créer la variante 'Android-lint' après la configuration

Comment obtenir le type de construction actuel à Gradle

Android Gradle Sync a échoué n'a pas pu trouver support-core-ui.aar

Impossible de résoudre la dépendance pour ': app @ debug/compileClasspath': impossible de résoudre com.google.Android.gms: play-services-basement: [15.0.0,16.0.0)

com.Android.builder.dexing.DexArchiveBuilderException: Échec du traitement.

org.gradle.api.UncheckedIOException: Impossible de capturer un instantané de l'entrée

La fusion du matériel Android et du manifeste appcompat a échoué

Variable BuildConfig. Erreur: impossible de trouver le symbole

Build.gradle: l'accès au «projet» dépasse ses droits d'accès

échec de la construction lors de la fusion de ressources avec Android plugin Gradle 3.3.0

Spring Boot 2 - Changer le nom du pot

Impossible de trouver com.Android.tools:common:25.2.3

variantOutput.getPackageApplication () est obsolète

Le plugin Spring Boot nécessite Gradle 4.10 ou une version ultérieure. La version actuelle est Gradle 4.1

Le nom de l'entrée "AndroidManifest.xml" est entré en collision (la compilation a échoué après la mise à jour du plugin Android gradle plugin vers 3.6.0))

Méthode DLDLE DSL introuvable: 'Destination ()' Après la mise à jour de la nivelle 5.2.1

Pas de signature de la méthode: com.crashlytics.tools.gradle.crashlyticsplugin sur Mac

Impossible de trouver la méthode gauche () pour les arguments après la mise à jour du studio 3.4