it-swarm-fr.com

Flutter fonctionnera-t-il avec WordPress 3.0?

Mon administrateur WordPress me demande constamment de passer à la version 3.0. Cependant, nous utilisons le plugin Flutter pour fournir toutes nos fonctionnalités similaires à celles d'un CMS. C'est un très bon plugin, mais il ne semble pas avoir été en développement actif ces derniers temps, et j'entends des rumeurs selon lesquelles il n'est pas compatible avec WP 3.0.

Est-ce que quelqu'un a de la chance avec ça? Devrais-je attendre que la version mise à jour soit publiée ou commencer à penser à redévelopper les fonctionnalités de notre site?

Merci.

1
Bryan M.

Magic Fields est très similaire à flutter et est compatible avec WordPress 3.

Si vous voulez basculer entre champs magiques vous avez ici un petit aide pour le faire http://magicfields.org/script-for-migrate-from-flutter-v-1- 1-et-1-0/

3
Gnuget

Je recommanderai d'utiliser Magic Fields - qui est un fork de et construit sur Flutter et en cours de développement. La version la plus récente indique qu'il s'agit de WP 3.

Je pense que vous devriez également être capable de migrer les données que vous avez sur Flutter vers Magic Fields.

3
Adhip Gupta

La première chose à faire est de configurer une version de développement de votre site Web que vous pouvez rompre en toute impunité. Ensuite, essayez simplement de le mettre à niveau. Si cela fonctionne, tant mieux! Sinon, ce ne sont peut-être que de petits changements qui sont nécessaires pour que cela fonctionne. Vous pouvez avoir beaucoup de certitude sur la compatibilité, mais il est difficile d’être sûr à 100%. Il est toujours plus facile de revenir en arrière d'une erreur que d'essayer de prévenir toutes les erreurs possibles.

0
John P Bloch

J'utilise Magic Fields avec WP3 sans aucun problème jusqu'à présent. C'est beaucoup plus propre que Flutter, ils ont supprimé quelques fonctionnalités telles que le code d'édition sur place, mais je ne l'ai jamais utilisé de toute façon. Globalement, on se sent beaucoup mieux que Flutter parce qu’il ya eu une bonne élimination dans le code. Cela fonctionne un peu comme Flutter en ce qui concerne la configuration des panneaux d’écriture, etc.

0
Rick Curran

La mise à niveau vers WP 3.0 présente peu d'avantages, il est donc sage de réfléchir à deux fois. Pour supprimer la mise à jour, vous pouvez également utiliser un plugin:

0
hakre