it-swarm-fr.com

Autorisations pour que la mise à jour automatique fonctionne

Je suis à la version 3.0 et je souhaite passer à la version 3.0.1 sans avoir à télécharger> décompresser> supprimer> télécharger, mais j'obtiens cette erreur lors de la mise à jour:

Impossible de créer le répertoire: /public/wp-content/upgrade/wordpress-3.tmp/wordpress

Est-il sécuritaire de chmod 777 le dossier de mise à niveau?

6
tooshel

Il devrait être relativement sûr de le changer à 777 aussi longtemps que nécessaire pour pouvoir effectuer la mise à niveau, puis de revenir à ce qu'il était auparavant. En règle générale, 755 est l'autorisation de répertoire recommandée.

3
Travis Northcutt